Stamp Community Family of Web Sites
Thousands of stamps, consistently graded, competitively priced and hundreds of in-depth blog posts to read
Stamp Community Forum
 
Username:
Password:
Save Password
Forgot your Password?

Welcome Guest! Need help? Got a question? Inherit some stamps?
Our stamp forum is completely free! Register Now!

Issue With Titles On This Forum

 
To participate in the forum you must log in or register.
Author Previous TopicReplies: 6 / Views: 1,077Next Topic  
Pillar Of The Community
United States
2030 Posts
Posted 08/27/2016   2:46 pm  Show Profile Check Stamps1962's eBay Listings Bookmark this topic Add Stamps1962 to your friends list Get a Link to this Message
Can someone PLEASE fix the glitch that tosses everything someone types if they forget and use a title of less thn 20 characters? This happened to me just now. I had a full paragraph that vanished into thin air because the title wasn't long enough. I clicked n a link to fix it, when I did I had a blank submission screen.

I've posted on this before, I think. Thanks.
Send note to Staff

Forum Dad
Learn More...
USA
1778 Posts
Posted 08/27/2016   2:56 pm  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
It's not a glitch. You're using a broken browser. Standard browser behavior preserves textarea input when using the back button. Chrome is broken.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
2030 Posts
Posted 08/27/2016   4:09 pm  Show Profile Check Stamps1962's eBay Listings Bookmark this reply Add Stamps1962 to your friends list  Get a Link to this Reply
OK, it isn't your fault. I just wondered why as this seemed unusual. Thanks.
Send note to Staff  Go to Top of Page
Moderator
Learn More...
United States
4738 Posts
Posted 08/28/2016   2:24 pm  Show Profile Bookmark this reply Add kirks to your friends list  Get a Link to this Reply
I'm sorry, but I'll have to disagree with our esteemed forum admin about which browser is "standard." I understand "standards" but then again, it's difficult to ignore the lion's share of users.

According to World Wide Web Consortium (W3C), Google Chrome has almost SIXTY PERCENT of the browser market share.
https://www.w3counter.com/globalstats.php

Send note to Staff  Go to Top of Page
Forum Dad
Learn More...
USA
1778 Posts
Posted 08/28/2016   6:30 pm  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
Doesn't matter what share it has, it's broken. Browsers are supposed to preserve input when using the back button. It used to, now it doesn't because they broke it.
Send note to Staff  Go to Top of Page
Pillar Of The Community
2013 Posts
Posted 08/28/2016   7:31 pm  Show Profile Bookmark this reply Add area66 to your friends list  Get a Link to this Reply
Ok I just made a quick test on a Windows 10 PC

Chrome do not preserve the text, what ever I use back or the fix title link
Edge and Firefox both preserver the text with using back and fix title link

I will check on a Win 7 and win 8,1 latter
Send note to Staff  Go to Top of Page
Pillar Of The Community
2013 Posts
Posted 08/28/2016   7:35 pm  Show Profile Bookmark this reply Add area66 to your friends list  Get a Link to this Reply
Ok, I Windows 7, same problem with Chrome and IE 11 work fine

Edit , with Windows 8,1 same problem with Chrome
Send note to Staff  Go to Top of Page
Edited by area66 - 08/28/2016 7:41 pm
  Previous TopicReplies: 6 / Views: 1,077Next Topic  
 
To participate in the forum you must log in or register.


Go to Top of Page
Disclaimer: While a tremendous amount of effort goes into ensuring the accuracy of the information contained in this site, Stamp Community assumes no liability for errors. Copyright 2005 - 2022 Stamp Community Family - All rights reserved worldwide. Use of any images or content on this website without prior written permission of Stamp Community or the original lender is strictly prohibited.
Privacy Policy / Terms of Use    Advertise Here
Stamp Community Forum © 2007 - 2022 Stamp Community Forums
It took 0.59 seconds to lick this stamp. Powered By: Snitz Forums 2000 Version 3.4.05