Stamp Community Family of Web Sites
Thousands of stamps, consistently graded, competitively priced and hundreds of in-depth blog posts to read
Stamp Community Forum
 
Username:
Password:
Save Password
Forgot your Password?

Welcome Guest! Need help? Got a question? Inherit some stamps?
Our stamp forum is completely free! Register Now!

Sudden Appearance Of Pop-Up Ad

 
To participate in the forum you must log in or register.
Author Replies: 4 / Views: 935Next Topic  
Pillar Of The Community
United States
564 Posts
Posted 02/24/2017   10:53 am  Show Profile Bookmark this topic Add eligies to your friends list Get a Link to this Message
I have been getting a pop-up ad when opening a sub-topic of a main discussion group. It seems to have something to do with cell phone technology & rules. Anybody else getting this??
Send note to Staff

Forum Dad
USA
1625 Posts
Posted 02/24/2017   11:58 am  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
Haven't seen it.
Send note to Staff  Go to Top of Page
Moderator
Learn More...
8986 Posts
Posted 02/24/2017   12:12 pm  Show Profile Check 51studebaker's eBay Listings Bookmark this reply Add 51studebaker to your friends list  Get a Link to this Reply
Nor have I. Is it actually 'popping up' in a new window? Any way you might be able to get a screen capture of it?
Don
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
5880 Posts
Posted 02/24/2017   12:23 pm  Show Profile Bookmark this reply Add smauggie to your friends list  Get a Link to this Reply
No, sounds like there is adware on your computer maybe.
Send note to Staff  Go to Top of Page
APS Member #: 222539 AAPE, Maplewood Stamp Club (MN), Northern Philatelic Society, US Philatelic Classics Society, Auxiliary Markings Club, Canal Zone Study Group, Minnesota Postal History Society
Pillar Of The Community
United States
564 Posts
Posted 02/25/2017   12:56 pm  Show Profile Bookmark this reply Add eligies to your friends list  Get a Link to this Reply
it actually pops-up over the content of a posting hiding some of the material and moves off screen as I scroll down to other topic content. It appears to have gone away but was a nuisance. Not all topics or posts in the topic had it appear. Maybe a recent virus scan got rid of it. Thanks.
Send note to Staff  Go to Top of Page
  Replies: 4 / Views: 935Next Topic  
 
To participate in the forum you must log in or register.


Go to Top of Page
Disclaimer: While a tremendous amount of effort goes into ensuring the accuracy of the information contained in this site, Stamp Community assumes no liability for errors. Copyright 2005 - 2021 Stamp Community Family - All rights reserved worldwide. Use of any images or content on this website without prior written permission of Stamp Community or the original lender is strictly prohibited.
Privacy Policy / Terms of Use    Advertise Here
Stamp Community Forum © 2007 - 2021 Stamp Community Forums
It took 0.12 seconds to lick this stamp. Powered By: Snitz Forums 2000 Version 3.4.05