Stamp Community Family of Web Sites
Thousands of stamps, consistently graded, competitively priced and hundreds of in-depth blog posts to read
Stamp Community Forum
 
Username:
Password:
Save Password
Forgot your Password?

Welcome Guest! Need help? Got a question? Inherit some stamps?
Our stamp forum is completely free! Register Now!

Most Of My Messages Are Going To Junk Folder ?

 
To participate in the forum you must log in or register.
Author Previous TopicReplies: 8 / Views: 853Next Topic  
Valued Member

411 Posts
Posted 03/20/2018   6:34 pm  Show Profile Bookmark this topic Add dynamode to your friends list Get a Link to this Message
Most of the messages from topics I have subscribed to are going to my junk folder.

The strange thing is not all of them. Sometimes I recieve one message ok, then another one from a different poster on the same topic gets binned.

I have added forums@stampcommunity.org to my safe senders but its still happening. I have left it a few days before asking here, but cannot seem to cure it.

Any ideas why ?.
Send note to Staff

Pillar Of The Community
United States
7604 Posts
Posted 03/20/2018   7:29 pm  Show Profile Bookmark this reply Add Petert4522 to your friends list  Get a Link to this Reply
Well, if you receive it it goes to the correct address - no problem there. Has to be an issue with your Email provider?

Peter
Send note to Staff  Go to Top of Page
Moderator
Learn More...
9659 Posts
Posted 03/20/2018   7:41 pm  Show Profile Check 51studebaker's eBay Listings Bookmark this reply Add 51studebaker to your friends list  Get a Link to this Reply
The spam filters on most email servers are heuristic; they also err on the side of false positives. And of course they also might be looking for certain key words which would cause only some of them to get identified as spam.
Any programmatically generated email has a chance of being blocked. This could be done either at your email service provider or your local AV/email application. So you may need to declare forums@stampcommunity.org as 'safe' in more than one place.
Don
Send note to Staff  Go to Top of Page
Valued Member
411 Posts
Posted 03/20/2018   9:35 pm  Show Profile Bookmark this reply Add dynamode to your friends list  Get a Link to this Reply
Its very strange. Its happening to all the messages now, even ones that were coming through ok previously. I have not changed any settings apart from adding forums@stampcommunity.org to my safe senders. Which I only did after I found some messages were going in the junk folder.
Send note to Staff  Go to Top of Page
Forum Dad
USA
1708 Posts
Posted 03/21/2018   12:02 pm  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
Sometimes the order of rules can affect this also.
Send note to Staff  Go to Top of Page
Valued Member
411 Posts
Posted 03/21/2018   1:29 pm  Show Profile Bookmark this reply Add dynamode to your friends list  Get a Link to this Reply
The reply from bobby131313 came through fine. Maybe its taken some time from me adding forums@stampcommunity.org to my safe senders. Time will tell.
Send note to Staff  Go to Top of Page
Valued Member
411 Posts
Posted 04/10/2018   09:53 am  Show Profile Bookmark this reply Add dynamode to your friends list  Get a Link to this Reply
Now I am not getting any messages at all. They are not even getting to my junk folder. Any idea whats going on ??.
Send note to Staff  Go to Top of Page
Moderator
Learn More...
9659 Posts
Posted 04/10/2018   10:36 am  Show Profile Check 51studebaker's eBay Listings Bookmark this reply Add 51studebaker to your friends list  Get a Link to this Reply

Quote:
The spam filters on most email servers are heuristic...


Don
Send note to Staff  Go to Top of Page
Valued Member
411 Posts
Posted 04/10/2018   11:30 am  Show Profile Bookmark this reply Add dynamode to your friends list  Get a Link to this Reply
well this one came through ok. But its the only one in days. Renden replied yesterday about some spanish stamps, and that never arrived. I only knew he replied because I checked the post earlier. I also checked that I was subscribed to the post.
Send note to Staff  Go to Top of Page
  Previous TopicReplies: 8 / Views: 853Next Topic  
 
To participate in the forum you must log in or register.


Go to Top of Page
Disclaimer: While a tremendous amount of effort goes into ensuring the accuracy of the information contained in this site, Stamp Community assumes no liability for errors. Copyright 2005 - 2021 Stamp Community Family - All rights reserved worldwide. Use of any images or content on this website without prior written permission of Stamp Community or the original lender is strictly prohibited.
Privacy Policy / Terms of Use    Advertise Here
Stamp Community Forum © 2007 - 2021 Stamp Community Forums
It took 0.16 seconds to lick this stamp. Powered By: Snitz Forums 2000 Version 3.4.05