Stamp Community Family of Web Sites
Thousands of stamps, consistently graded, competitively priced and hundreds of in-depth blog posts to read
Stamp Community Forum
 
Username:
Password:
Save Password
Forgot your Password?

Welcome Guest! Need help? Got a question? Inherit some stamps?
Our stamp forum is completely free! Register Now!

Still Problems On Site

 
Previous Page | Next Page    
 
To participate in the forum you must log in or register.
Author  Topic Next Topic
Page: of 3
Valued Member
United States
273 Posts
Posted 09/13/2019   10:21 am  Show Profile Bookmark this reply Add m and m to your friends list  Get a Link to this Reply
Don or Bobby please look into why I cannot access the General Discussion site. I get an error message. thanks mike
Send note to Staff  Go to Top of Page
Valued Member
United States
273 Posts
Posted 09/13/2019   10:24 am  Show Profile Bookmark this reply Add m and m to your friends list  Get a Link to this Reply
ignore previous post , any problem seems to have resolved itself.
Send note to Staff  Go to Top of Page
Moderator
Learn More...
7140 Posts
Posted 09/13/2019   10:25 am  Show Profile Check 51studebaker's eBay Listings Bookmark this reply Add 51studebaker to your friends list  Get a Link to this Reply
Hi m and m,
The General appears to me working properly on my end, and I verified that you do indeed have access permissions; that is about as much as I can tell as Mod. Hopefully Bobby will be able to dig deeper.

The standard respond is to please reboot your device and try again. And please post a screen shot of the error or better describe what the error message says.
Don
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
1801 Posts
Posted 09/13/2019   11:09 am  Show Profile Check Stamps1962's eBay Listings Bookmark this reply Add Stamps1962 to your friends list  Get a Link to this Reply
I still cannot view my archived posts nor view the list if my recent posts. Hope that will resolve soon.
Send note to Staff  Go to Top of Page
Edited by Stamps1962 - 09/13/2019 11:09 am
Forum Dad
USA
1472 Posts
Posted 09/13/2019   4:05 pm  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
Don't know what you mean by archived posts.

The recent posts in your profile likely won't be back until we upgrade to SQL Server, that was one of the things (along with search) causing table locks.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
1801 Posts
Posted 09/13/2019   7:45 pm  Show Profile Check Stamps1962's eBay Listings Bookmark this reply Add Stamps1962 to your friends list  Get a Link to this Reply
I mean my old posts. I used to be able to bring them up via a link on my members page. Sounds like you are aware this function is not currently working. I just hope it'll be back once the upgrade ours.
Send note to Staff  Go to Top of Page
Edited by Stamps1962 - 09/13/2019 7:45 pm
Pillar Of The Community
United States
1310 Posts
Posted 09/13/2019   8:30 pm  Show Profile Bookmark this reply Add shermae to your friends list  Get a Link to this Reply
Bobby I'm certain if you work out a budget many of us will support the upgrades.
Send note to Staff  Go to Top of Page
Moderator
Learn More...
7140 Posts
Posted 09/13/2019   8:39 pm  Show Profile Check 51studebaker's eBay Listings Bookmark this reply Add 51studebaker to your friends list  Get a Link to this Reply
Please keep in mind that raising money for an upgrade is only part of it, it also involves a substantial scope of work and investment in man hours.
Don
Send note to Staff  Go to Top of Page
Forum Dad
USA
1472 Posts
Posted 09/13/2019   8:54 pm  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
Yes, that will be the main expense. The coin forum required a full days work from 2 people.

The data must be "converted" on transfer as some things are stored differently in MySQL and SQL Server. You can't just "move it."

Then after it's moved there will be many things "broken" as the page coding differs slightly too. So you just go through pages and fix one thing at a time until you're done. Very time consuming.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
3055 Posts
Posted 09/14/2019   6:58 pm  Show Profile Bookmark this reply Add bookbndrbob to your friends list  Get a Link to this Reply
Over the last several days, several of my postings have failed to appear. Everything appears to be processed, and my response count goes up by one each time, but there is no posting shown on the thread.

This is a little confusing. Will these postings ever appear, or should I do them again?
Send note to Staff  Go to Top of Page
Forum Dad
USA
1472 Posts
Posted 09/14/2019   7:05 pm  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
I have not experienced this and have no reports of it either.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
716 Posts
Posted 09/15/2019   02:49 am  Show Profile Bookmark this reply Add erilaz to your friends list  Get a Link to this Reply
I haven't had that problem, but for the past few nights I've had a different one. When I try to upload images to my posts, the image link doesn't show up in my message draft, but the image files have in fact uploaded to my upload folder. I am thus able to copy the link from there and post it into my message, but that's an annoying extra step that I don't normally have to take.

Send note to Staff  Go to Top of Page
Forum Dad
USA
1472 Posts
Posted 09/15/2019   07:09 am  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply
It uses javascript. Make sure you don't have it turned off or have installed something that turned it off.



Just worked fine for me.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
716 Posts
Posted 09/15/2019   2:28 pm  Show Profile Bookmark this reply Add erilaz to your friends list  Get a Link to this Reply
Javascript is enabled in my browser, and I haven't installed any new software recently, so I don't know what the problem is. At least I have the work-around of getting the image link from my upload folder, so it's not a major inconvenience.

Send note to Staff  Go to Top of Page
Bedrock Of The Community
Learn More...
Australia
26780 Posts
Posted 09/16/2019   9:08 pm  Show Profile Bookmark this reply Add rod222 to your friends list  Get a Link to this Reply
Love that mirror image...fabulous.
Send note to Staff  Go to Top of Page
Page: of 3  Topic Next Topic  
Previous Page | Next Page
 
To participate in the forum you must log in or register.
Go to Top of Page
Disclaimer: While a tremendous amount of effort goes into ensuring the accuracy of the information contained in this site, Stamp Community assumes no liability for errors. Copyright 2005 - 2019 Stamp Community Family - All rights reserved worldwide. Use of any images or content on this website without prior written permission of Stamp Community or the original lender is strictly prohibited.
Privacy Policy / Terms of Use    Advertise Here
Stamp Community Forum © 2007 - 2019 Stamp Community Forums
It took 0.48 seconds to lick this stamp. Powered By: Snitz Forums 2000 Version 3.4.05