Stamp Community Family of Web Sites
Thousands of stamps, consistently graded, competitively priced and hundreds of in-depth blog posts to read
Stamp Community Forum
 
Username:
Password:
Save Password
Forgot your Password?

Welcome Guest! Need help? Got a question? Inherit some stamps?
Our stamp forum is completely free! Register Now!

Form Format Changes.

 
To participate in the forum you must log in or register.
Author Previous TopicReplies: 9 / Views: 656Next Topic  
Pillar Of The Community

United States
1022 Posts
Posted 08/24/2019   2:04 pm  Show Profile Bookmark this topic Add Timm to your friends list Get a Link to this Message
I am NOT in favor of the NEW format changes at all !!!

I liked the search box at the top of the listings.

I tried the search box at the bottom of several forms and NONE of them worked. Everyone came back 0
Send note to Staff

Pillar Of The Community
United States
6771 Posts
Posted 08/24/2019   2:18 pm  Show Profile Bookmark this reply Add Petert4522 to your friends list  Get a Link to this Reply
The search function was disabled, only the Google part is usable, and it works great

Peter
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
1022 Posts
Posted 08/25/2019   01:51 am  Show Profile Bookmark this reply Add Timm to your friends list  Get a Link to this Reply
Why was it disabled????????
I used it almost every day.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
2024 Posts
Posted 08/25/2019   02:05 am  Show Profile Bookmark this reply Add hy-brasil to your friends list  Get a Link to this Reply
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
1973 Posts
Posted 08/26/2019   12:17 pm  Show Profile Bookmark this reply Add txstamp to your friends list  Get a Link to this Reply
Disabling it has made a tremendous improvement in the performance of this forum, overall.

I use the google search now, and it works pretty well.
Send note to Staff  Go to Top of Page
Pillar Of The Community
United States
1022 Posts
Posted 09/24/2019   11:09 pm  Show Profile Bookmark this reply Add Timm to your friends list  Get a Link to this Reply
I am sorry but I absolutely hate the search a forum changes.
Every time I try to search for ANYTHING I get the same response "Disabled"
All I want is a simple forum search: Type in a word or phrase and hit search.
Why must EVERYTHING be so complicated?????????
Send note to Staff  Go to Top of Page
Pillar Of The Community
Learn More...
United States
3958 Posts
Posted 09/24/2019   11:58 pm  Show Profile Bookmark this reply Add redwoodrandy to your friends list  Get a Link to this Reply
Site is growing. Changes are necessary. They take time and then resources.
Send note to Staff  Go to Top of Page
Edited by redwoodrandy - 09/25/2019 12:09 am
Forum Dad
USA
1526 Posts
Posted 09/25/2019   10:34 am  Show Profile Bookmark this reply Add bobby131313 to your friends list  Get a Link to this Reply

Quote:
I am sorry but I absolutely hate the search a forum changes.


No problem. Just for you I will reactivate it. But when the site slows to a crawl again and I start getting 50 emails a day about it, I will just forward them all to you and wash my hands of it. Does that work for you?
Send note to Staff  Go to Top of Page
Pillar Of The Community
Learn More...
United States
4771 Posts
Posted 09/25/2019   1:04 pm  Show Profile Check revenuecollector's eBay Listings Bookmark this reply Add revenuecollector to your friends list  Get a Link to this Reply
Timm,

Is it ideal? No. There are some search abilities I wish I could have back (searching within a specific subforum for example), but if it makes the site more usable for everyone, then it's a worthwhile change for everyone's benefit.

Hopefully it's just temporary until if/when the SQL DB gets upgraded, but even then if the performance issues are more due to architecture or methodology than the SQL DB itself, the search may need to stay as is.

It's not the end of the world.

P.S. I've noticed over the last several weeks that browsing within the forum isn't too bad, but where I see the biggest delays tends to be in 2 places:

1. When taking an external link from email thread updates or from Google to a specific thread or post. Once I'm on the board and browsing around, everything is fine.

2. When actually making a post, after I click the Post button. The creation/injection of the post to the DB can frequently take upwards of a minute. Updating that same post doesn't take as long as making the post to begin with.
Send note to Staff  Go to Top of Page
Edited by revenuecollector - 09/25/2019 1:09 pm
Pillar Of The Community
United States
1541 Posts
Posted 09/25/2019   1:52 pm  Show Profile Bookmark this reply Add James Drummond to your friends list  Get a Link to this Reply

Quote:
When actually making a post, after I click the Post button


Not sure if this has been mentioned here before, but I have had some posts time out, and the text that was entered just vanishes.

The solution is to always hit control-a (select all) then control-c (copy) BEFORE pressing post reply.

That way, if the post times out or the page freezes, all you'll have to do is re-open the text-entry window and hit control-p (paste).

Jim
Send note to Staff  Go to Top of Page
  Previous TopicReplies: 9 / Views: 656Next Topic  
 
To participate in the forum you must log in or register.


Go to Top of Page
Disclaimer: While a tremendous amount of effort goes into ensuring the accuracy of the information contained in this site, Stamp Community assumes no liability for errors. Copyright 2005 - 2020 Stamp Community Family - All rights reserved worldwide. Use of any images or content on this website without prior written permission of Stamp Community or the original lender is strictly prohibited.
Privacy Policy / Terms of Use    Advertise Here
Stamp Community Forum © 2007 - 2020 Stamp Community Forums
It took 0.19 seconds to lick this stamp. Powered By: Snitz Forums 2000 Version 3.4.05